Results 1 to 6 of 6

Thread: SOLVED! After Mail Clicking - "Whoops-a-Daisy" and "Report/Refresh"

  1. #1
    Join Date
    Oct 2012
    Posts
    19

    Default SOLVED! After Mail Clicking - "Whoops-a-Daisy" and "Report/Refresh"

    Yes I did it. Finally.

    Shortly:

    When you check on the mail, there are rules for it if you don't want to get "Whoops-A-Daisy" message short after.

    1. When the game just loaded and the mailbox appears, CLOSE IT;
    2. Do anything on your farm for 1 minute at least (in order to game completes its loading);
    3. Open mailbox and check 10 mails, then STOP! - until you see "Connecting" and "Farmville 2 on Zynga" messages in browser tab's upper left corner shift at least once. Wait 2,3 seconds, then another 10 mails, wait for shifting, and so on.

    - Explanation -
    If you are unsure whether shift was proper or not: click on any online requests to the right (fertilizer, water, etc.) and see if the stars would appear or not. If you clicked and nothing happens (clicked request awaits for server to answer), then your game hasn't loaded properly, but I'm ensuring you that won't take place anymore. 100% it will show stars - acceptance - or that you missed the item ("must be faster" message) - negative response.

    And that's fine - continue with your mail checking 10 by 10 at the time (between shifts - don't forget the shifts!)

    Note that you may experiment with 12 by 12 mail clicks - but I won't regret for you may wait for 15 minutes and cache clearance if you're stuck with the Whoopsie message again.

  2. #2
    Join Date
    Dec 2011
    Posts
    29

    Default

    i started have this issue just today ........Whoops-a-daisy ........ everytime the game loads it does it

  3. #3
    Join Date
    Feb 2013
    Posts
    4

    Default

    i cant sove my ...Whoops-a-daisy .. issue. Cant klick on nothing in my farm. After the Massage it loads again and again, and i cant play at my farm. Please help. ty

  4. #4
    Join Date
    Apr 2013
    Posts
    1

    Default

    This was also happen when I play FV2. it keeps loading and loading. I tried in firefox, IE and Chrome but nothings happen.

    @ Mini Smith

    I tried your tips but it doesn't work.

    @zynga

    Can you please provide a solid and proven way to fix this issue?

  5. #5
    Join Date
    Oct 2013
    Posts
    5

    Cool * Fixed, can play on Zinga again! :-) but idk how or why!

    HI all,
    I guess this is for anyone that can play FV2 via facebook! (as i see, some cant)

    I got Zinga working again after a week & a 1/2 of whoops-a-daisy/ white screen/page refreshes itself over n over & fire-fox saying, unresponsive up top!
    I couldn't even see the fair wagon or the grocer!
    (frustrating to say the least)

    All i did was go into facebook and play FV2 for a while thru it...
    (FV2 worked well there( although a bit laggy), but all i had was 9 friends! lol )
    so much more fun! with that Zinga sidebar & Zinga friends!

    In facebook I planted/harvested/opened the fair wagon/grew prized crops/fed all animals, accepted all mail requests/I just did anything i could think of ( lol cause i didn't think id have long)
    then i leveled up (in my case to lvl 34)
    then when i went back into zinga...everything in Fv2 is normal again..
    (idk why)but.....
    woo hoo ! no more stinking whoops-a-daisy error. ( so good to be back! )

    i do have to add that before i went into facebook to play,
    i did uninstall all java/flash/& shockwave...then reinstalled all.... But, that didnt work to fix the problem at all (just thought id mention it)

    it only got fixed a 1/2 hour or so later after i played in FB!

    Im using Firefox on windows 7.
    hope it help someone!
    Last edited by Charm Ming; 10-27-2013 at 05:04 PM. Reason: omg: issue started again..arrrr

  6. #6
    Join Date
    Oct 2013
    Posts
    5

    Default

    OMG, Im back on FV2 in Zinga & everything is loaded ...
    (on a whim) All I did was hook up the Ethernet Wire from my PC DIRECTLY to the modem! (took the router out of the picture)

    & on my 1st try its all good!!!!!

    I sure hope it help someone else! ...

    I dont think this is a fluke, as it worked immediately!
    if it works for other "spread the news"

    *good to have my Zinga Friends Back! :-)


    **** yep its working perfect! just tested a few things in game, & everything is working normally!***** WooHoo!
    Last edited by Charm Ming; 10-31-2013 at 07:06 PM. Reason: found a fix! :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •